Results 1 to 5 of 5

Thread: Still no room to install apps

  1. #1

    Still no room to install apps

    I have recently bought a new micro SD for my Samsung Mini. I have successfully partitioned the SD card into 2 primary sections - 1.2GB for apps (ext2) and the other 13.0GB for media files.
    The reason I got the SD card was to remedy the really small amount of internal storage. However, after installing the new card I can no longer install anymore apps!
    I have Link2SD installed and followed these instructions:

    Task Manager shows the following info:
    Storage 163MB used out of 181MB
    External SD card 230MB used out of 12.99GB
    I don't understand why I can't see the ext2 partition and, more importantly, why the phone still thinks it has no more room to install further apps.

    Can anybody help?

  2. #2

    Still no room to install apps

    What does the Storage Info in the actual link2SD app say ? Did you get the 'mount script created' message and did you reboot your phone ?

  3. #3

    Still no room to install apps

    Thanks Juxxize,
    When I open Link2SD it shows 4 apps - including Link2SD - as being mounted on the SD card. The 'mount script created' appeared and I did reboot the phone; it is now no longer showing. I can't see where to find the storage info within the app.

    I should add that I can now install apps, the apps are successfully stored on the SD card so Link2SD is working fine, but I get a low storage space warning from the phone. The main problem is because the phone's storage space is so low I cannot receive any text messages!

  4. #4

    Still no room to install apps

    To get storeage info up on the link2sd app open the app , press the menu key and storage info should be there next to settings . I found after installing link2sd that the storage info in the app it's self is the only place on my phone I can get accurate storage / memory stats ( probably because of the changes link2sd makes ) I'm on the galaxy y so your and my phone should be pretty similar memory wise so your storage should look something like this. It should show internal , sd card, sd card 2nd

  5. #5

    Still no room to install apps

    Many thanks - your instructions to create a link have worked a treat!

    Just one other small problem, I keep getting the following message:

    Su binary outdated - after I tap to update it then tells me it is downloading the manifest. I then get the following:
    The app Superuser ( has stopped unexpectedly.
    Please try again.

    I then tap on Force Close to get rid of the message.

    This is more of an annoyance rather than anything crucial, but it would be great to be rid of the message permanently.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts