Results 1 to 5 of 5

Thread: Zoom slide

  1. #1

    Zoom slide

    Some help please>>

    From the attached you will see that I have my Zoom Slider ticked and ready for use but for some unknown reason it does not work and is greyed out.

    My eyesight is getting worse and I really need to increase the size of the letters on my screen so would be more than grateful if someone could tell me how to get this Zoom Slider working again?? I am using Windows 7 Home Premium with Outlook Office 10

    Thank You,

  2. #2

    Zoom slide

    It looks to me like you have the zoom slider set to 10%. What you could try is untick the Zoom 10% in your Customise Status Bar menu. This should return your slider at the bottom RH corner, then try setting the Zoom to 110%.
    I use Outlook 2013 & the zoom slide is centred at 100% so moving it to the right increases magnification & to the left decreases it. Looking at your screen shot it seems that the greyed out slider is locked at 10% & not 110%.
    Hope this helps.

  3. #3

    Zoom slide

    Thanks for your advice Ranger4, I tried to find out how to unstick the Outlook zoom slide but without success. Have you any suggestions or anyone else who may read this post please? Presumabley there must be a way of activating it, it used to work perfectly well but for some unknown eason just stopped and greyed out???

  4. #4

    Zoom slide

    This MS website might help you. It tells you how to turn on the reading pane. Apparently the zoom slider is greyed out if you are not using the reading pane.
    Also make sure you have all the latest updates installed.

  5. #5
    Ranger4, thanks a million, I can see what's in my emails, wonderful.

    RonBin79 now 82 ugh!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •